SOLUTION: How to Configure LYNC 2013 and Exchange 2010 OWA Integration

How to Configure LYNC 2013 and Exchange 2010 OWA Integration

Applies to Exchange 2010 and Lync 2013 Server.

Problem:
There is a doc about Lync 2013 and exchange 2013 Integration (http://technet.microsoft.com/en-us/library/jj688055.aspx). But there is an ambiguity about Lync 2013 and Exchange 2010 Integration in the doc. In addition I tested the doc and did not work.

Also there is no other clear docs about it.

Resolution:

Here is my working solution. Actually same steps for Lync 2010 and Exchange 2010 OWA Integration.

Applied the steps explained here:

http://www.expta.com/2010/09/how-to-integrate-lync-server-2010-with.html

But I had installed Unified Communications Managed API 4.0 Runtime and .Net Frame work 4.5  on Exchange 2010 server before. (Although I do not believe these are necessary)
And then applied each step in http://www.expta.com. And it worked.

Advertisements
Gallery | This entry was posted in Exchange Server, Lync 2013 and tagged , , , . Bookmark the permalink.

2 Responses to SOLUTION: How to Configure LYNC 2013 and Exchange 2010 OWA Integration

  1. anandnarine says:

    did u install unified Communications Managed API 4.0 Runtime and .Net Frame work 4.5 on Exchange 2010 ?

    • Refik Ünver says:

      Yes. But I dont think it is necessary (although not tested). I had just installed them in my first try. In my second try, I applied steps for Lync 2010 and it worked. Unified Communications Managed API 4.0 Runtime and .Net Frame work 4.5 are still installed.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s